Pixet on "High DPI screens" under Win-10

Pixet fonts are shown too big on some “High resolution screens” under Windows 10 (such as modern 4k displays). The solution is:

  1. Create a shortcut to Pixet.exe (or use existing shortcut),
  2. Right click on the Pixet shortcut and choose “Properties”,
  3. Go to “Compatibility tab” and click “Change high DPI settings”,
  4. Check “Override high DPI scaling” checkbox and choose “System” in drop down list,
  5. Click “OK” and “OK”.
  6. Start Pixet doubleclicking “Pixet.exe - shortcut” - all fonts should be normal again